#2997
journeythink
Participant

My software release 1.1.0 . I can’t to update. My computer id 192.168.2.1 . Chrome version 71.0.3578.80 . When i open and 192.168.2.94. After the system has booted but i can’t see the upgrader GUI,

I follow

The statement you are referring to describes how to enter upgrade mode (see description here: https://waterlinked.github.io/docs/explorer-kit/gui/upgrader/)
To operate the kit normally you do not need to do anything with the GPIO pins, just open the IP address of the kit in your browser (default setup http://192.168.2.94)

and
Did you set your own IP address to be 192.168.2.94? If so this is incorrect. You need to set your IP address to be on the same subnet as the kit.You could use 192.168.2.1 as the IP address of your computer. You should now be able to connect to the kit by typing http://192.168.2.94/ in the web browser.

Just see old 1.1.0 . But can’t update !

Please help me !
Thank’s