#3048
wlest
Keymaster

Glad to hear that you got it to work!

It is correct that you need version 2.1.0 or later when using Locator-S1.