Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2812

    ucemfre
    Participant

    I am testing the underwater GPS in the towing tank. I am getting problem in connecting the software to my laptop. I changed the IP address of my system to the required configuration. However, I am confused about the statement ‘Power up the system while at the same time keeping the GP0 pin on the GPIO connector grounded’. I could see 6 GPIO on the connector. Which one should I select? Also, should I use the same GPO as on dip switch?

    Can anyone guide especially those who have already connected the software to their computers?

    #2813

    wlkh
    Keymaster

    The statement you are referring to describes how to enter upgrade mode (see description here: https://waterlinked.github.io/docs/explorer-kit/gui/upgrader/)
    To operate the kit normally you do not need to do anything with the GPIO pins, just open the IP address of the kit in your browser (default setup http://192.168.2.94)

    #2814

    ucemfre
    Participant

    Thank you so much for the reply. I am still having the problem in connection. I changed the IP address of the Ethernet to 192.168.2.94 (which has no internet connection). After this, I typed http://192.168.2.94/ in the web browser but it says ‘this site can not be reached’.

    #2816

    Did you set your own IP address to be 192.168.2.94? If so this is incorrect. You need to set your IP address to be on the same subnet as the kit.You could use 192.168.2.1 as the IP address of your computer. You should now be able to connect to the kit by typing http://192.168.2.94/ in the web browser.

    #2997

    journeythink
    Participant

    My software release 1.1.0 . I can’t to update. My computer id 192.168.2.1 . Chrome version 71.0.3578.80 . When i open and 192.168.2.94. After the system has booted but i can’t see the upgrader GUI,

    I follow

    The statement you are referring to describes how to enter upgrade mode (see description here: https://waterlinked.github.io/docs/explorer-kit/gui/upgrader/)
    To operate the kit normally you do not need to do anything with the GPIO pins, just open the IP address of the kit in your browser (default setup http://192.168.2.94)

    and
    Did you set your own IP address to be 192.168.2.94? If so this is incorrect. You need to set your IP address to be on the same subnet as the kit.You could use 192.168.2.1 as the IP address of your computer. You should now be able to connect to the kit by typing http://192.168.2.94/ in the web browser.

    Just see old 1.1.0 . But can’t update !

    Please help me !
    Thank’s

    #2998

    journeythink
    Participant

    By the way ! My locator is S1 .

    #3047

    journeythink
    Participant

    I try orther notebook . it can be updated . Solve the problem .

    #3048

    Glad to hear that you got it to work!

    It is correct that you need version 2.1.0 or later when using Locator-S1.

    #3049

    journeythink
    Participant

    When I upgrade software.
    My software always —-

    Version information
    Failed to load content
    Request failed TypeError: Failed to fetch

    But look like 2.1.0
    I have two locator D1 & S1.
    I try D1 it’s good . position in map.
    But S1 Led always flash green . no position in map .
    I wait 2 hours . still no poisition.
    D1 & S2 not same time in water.
    I have to change Locator setup and channel.
    But S2 still can’t work.

    #3050

    journeythink
    Participant

    Sorry !!!
    It’s S1 not S2 .

    #3051

    wlkh
    Keymaster

    Hi,

    What browser are you using? Can you please try to press CTRL-F5 on the about page to see if the version information loads successfully?

    The Locator-S1 needs to have a clear view of the sky until the LED is not flashing any more before it is ready to dive. If the LED is blinking you will not get a position!
    See explanation of the LED signals here: https://waterlinked.github.io/docs/locators/locator-s1/

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic. Not a member yet? Registere here!